+31 (0)20 261 2496info@contextmapp.com
Slide background WE ARE YOUR
INNOVATION PARTNER
WITH A REFRESHING
TWIST!

Contextmapp support

While installing or using the Contextmapp, some problems might occur. To help you, the most frequently asked questions will be explained here on the right.

For now we support all smartphones with software-versions from iOS-7 and Android-4

Frequently Asked Questions

Android
installation

While installing Contextmapp from the Play Store, an ‘error 941’ message appears.
This is a bug in the app store that even hits apps like Google maps. You can solve it by following the steps in this tutorial: http://techknowzone.com/how-to-solve-fix-error-code-941-google-play-store/
Google play store tells you ‘This app is not compatible with your device’.
This could happen because of numerous reasons. E.g. we do not support really old Android versions, your device needs to have a camera, and there are some more reasons. If you want to know what’s the case with your device, please check here: http://lifehacker.com/google-play-shows-you-why-an-app-is-incompatible-with-y-496328577

iOS
installation

While installing Contextmapp from the Play Store, an error ‘Connect to iTunes to Use Push Notifications’ message appears. 
You can solve this error, using the following tutorial: http://geeklift.com/connect-to-itunes-to-use-push-notifications-message-in-ios-7/